Home Music Articles Forums Blog Chat More...      

add to bookmarks
Prev Topic | Next Topic

Author
Posts
(Read 1119 times)
MarcoWD
Forum Newbie


Registered: 05/24/04
Posts: 8
Location: N/A
 
Mac's, GarageBand, US-122 and Audio In
Monday, May 24 2004 @ 10:17 AM CDT

Alright, I have a G4 powerbook and I just recently purchased a Tascam US-122 and Garageband but I have a problem. Whatever I plug into the Tascam (microphone) the signal light lights up telling me the Tascam is picking up a signal, but my Mac doesn't. I've installed the software, changed my setting in my Sound preferences (in the levels bar it doesn't pick up a signal when I select the 122, but the built in audio gets a signal) and I've selected the 122 in GarageBand as well. But my Mac still isn't picking up the signal. When I first hooked everything up and installed everything it worked like a charm. And for a while it worked when I reinstalled the software, but now it doesn't work at all. Is this a problem with OS Panther, or Garageband, or am I missing a preference somewhere? Any help would be awesome! Thanks.